beta16 and bridge mode

Home Page Forums Network Management ZeroShell beta16 and bridge mode

This topic contains 3 replies, has 0 voices, and was last updated by  mrevjd 7 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43268

    mrevjd
    Member

    Hi Guys,

    I’m trying to setup Zeroshell into bridge mode but am having no luck. Zeroshell is in a VM.

    PC (192.168.11.10) <


    > ETH00 VM Zeroshell ETH01 (192.168.11.3) <
    > (192.168.11.254) INTERNET

    From the PC I can access the Zeroshell but cannot access the internet or ping the internet router.
    From Zeroshell I can ping the PC but cannot ping the internet router or internet.

    Any ideas on why this is not working. Zeroshell is a fresh install.

    #52186

    Tinky-Winky
    Member

    what type of VM you are using? You use a one switch to connect all? it would be nice to see the scheme…….

    #52187

    mrevjd
    Member

    @tinky-winky wrote:

    what type of VM you are using? You use a one switch to connect all? it would be nice to see the scheme…….

    Hi Tinky-Winky,

    Here goes a crude ASCII drawing. I’m using Vmware’s ESXi hypervisor.

    LAN VM switch 2 <


    > ETH00 Zeroshell ETH01 <


    > VM switch 1 Internet

    Each VM switch is utilising its own NIC. And the 2 NICs are on independant networks.

    Let me know if you need more info.

    Cheers
    Evan

    #52188

    mrevjd
    Member

    Went back to beta14 and now have the following working:

    Zeroshell Bridge: can ping machines on the LAN side, ping the internet.
    PC: On LAN can ping Zeroshell, obtain IP address from internet router DHCP but cannot ping router or internet.

    Cheers
    Evan

    #52189

    mrevjd
    Member

    Turns out you need to enable the “Promiscuous” mode on the switches.

    All working.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.