Beta 14: Wireless Client Mode – no WPA2

Home Page Forums Network Management Signal a BUG Beta 14: Wireless Client Mode – no WPA2

This topic contains 0 replies, has 0 voices, and was last updated by  _Mat_ 8 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42903

    _Mat_
    Member

    I’m using beta 14 right now and have to use zs as wireless client. If my AP (I have tried 2 different APs) is set to WPA, zs can connect without any problem, but with WPA2 (same alphanumeric password) i cannot get any connection.
    Setting up the wireless card, I have the options no encryption, radius, wpa or wep, but I cannot belief, that you do not support wpa2, so obviously I chose wpa encryption in that menu.

    Hardware:
    zs:
    [wifi0] Atheros Communications Inc. AR5413 802.11abg NIC (rev 01)

    AP:
    Linksys WRT54-G (DD-WRT)
    embedded PC with Atheros wireless card (IPFire)

    #51641

    _Mat_
    Member

    I’ve found a workaround that is working for me.
    I had to fix the template wpa_supplicant-config and change Proto=WPA to Proto=WPA2.
    Obviously WPA would not be working anymore so this cannot be considered a fix 😉

    But mayby fulvio can just add another template and add this to the wireless-manager.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.