Beta 13: Samba package broken

Home Page Forums Network Management Signal a BUG Beta 13: Samba package broken

This topic contains 1 reply, has 0 voices, and was last updated by  Ddall 8 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42486

    Ddall
    Member

    Hi!

    The samba package don’t work on ZS beta 13.

    root@XXXXX SMB12> ./install.sh
    Reading configuration ...
    Checking dependencies ...
    Extracting packages ...
    Running scripts ...
    Starting updater process for the release 1.0.beta13 ...
    --> Checking for installed updates:
    --> Replacing files ...
    --> Patching files ...
    --> Running scripts ...
    Syncing filesystem... Done
    /sbin/service: line 6: /etc/rc.d/init.d/samba: No such file or directory
    /sbin/service: line 6: exec: /etc/rc.d/init.d/samba: cannot execute: No such file or directory
    Samba 3.5.2 has been installed. Please, read the official howto at the URL
    URL http://www.samba.org/samba/docs/man/Samba-HOWTO-Collection/

    - By default, the shared media /Database/samba_shared has been configured
    with anonymous access.
    To change configuration edit de samba config file /etc/smb.conf;

    - To restart Samba daemon use the command:

    service samba restart

    - Contact info: borjaruizcastro@gmail.com

    #50645

    ppalias
    Member

    I noticed that on snort as well.
    It seems that

    /sbin/service

    no longer exists in ZSbeta13. I haven’t installed it yet to know where it is, but if you try to locate it you can create a link to fix the problem.

    ln -s /path/to/service /sbin/service
    #50646

    yanis
    Member

    I have errors same as topicstarter.

    1. /sbin/service – exist
    2. /etc/rc.d/init.d/samba – not exist
    3. /etc/smb.conf – not exist too…

    I see only extracted tree
    /Database/opt/1.0/beta12/…

    Help me, please

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.