Basic configuration

Home Page Forums Network Management ZeroShell Basic configuration

This topic contains 2 replies, has 0 voices, and was last updated by  LeviataN 8 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42856

    LeviataN
    Member

    Hi.

    Yesterday I was searcing for a *nix based firewall/gateway and I came across ZeroShell. It seemed to be something that i was looking for so i dl’ it and installed it on my embedded ALIX platform. Success! But… I cant reach the internet through this box. I’m very familiar with IpCop, Smoothwall, ClarcConnect, M0n0wall, Firestarter etc. and everytime I’ve used any of these I’ve managed to connect to Internet within 30 seconds after setup is finished, but not with ZeroShell. Then I wonder if I have done something wrong or there are som more configuration that is needed before it will work properly.

    Here’s the situation :

    INTERNET > ZyXel xDSL router in bridge mode >ZeroShell

    I’ve enabled DHCP on WAN ETH01 and recieved a public IP (83.108.119.xxx) from ZyXel
    LAN ETH00 is 10.0.0.1 and DHCP is enabled (and working).

    What I want to accomplish is :

    – Internet connection
    – NAT with regular port forwarding when necessary

    Any help/suggestion is appreciated !

    😉

    #51576

    Ddall
    Member

    To get Internet access:
    – Log into the web interface.
    – Go to Router -> NAT.
    – Activate NAT on the interface facing WAN.
    – Save and enjoy!

    For port forwarding: Go to Router Menu -> Virtual Server.

    #51577

    LeviataN
    Member

    Hi Ddall

    I’ve already added the ETH01 to NAT – forgot to mention that earlier. Sorry.

    I found a guide that I’ll take a look at later today. Maybe there’s something that I’ve missed/overlooked…
    http://www.linuxplanet.com/linuxplanet/tutorials/6751/2/

    Thanks so far 😉

    #51578

    LeviataN
    Member

    I reinstalled ZS and I got it to work 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.