Backup failure

Home Page Forums Network Management ZeroShell Backup failure

This topic contains 0 replies, has 0 voices, and was last updated by  thistleknot 9 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42450

    thistleknot
    Member

    I’m trying to migrate from an old hd config via booting from cd to a new hd that actually has zeroshell installed on it. Everytime I try to backup the config file from the old zeroshell either through the web browser or making a clone onto another device (such as a flash drive), it fails. The web browser will stall out after 38MB, and the HD clone seems to hang and when I refresh the hd’s, I get an error (this is done from the profiles menu).

    It seems I was succcessful at creating a backup onto the local partition, but anywhere outside of this is where I run into problems.

    I’ve even tried copying the folder outside of the zeroshell environment, such as within linux, and I got access denied issues. Course, that’s probably just linux know how, but I don’t know how.

    #50475

    ppalias
    Member

    There might be a problem in the file system. You need to mount the partitions read-only and run a fsck to fix any errors that exist. My suggestion is to boot from a repair CDROM of any linux distribution and fsck the Database partition (usually hda3).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.