Authentication without domain

Home Page Forums Network Management RADIUS 802.1x and Captive Portal Authentication without domain

This topic contains 0 replies, has 0 voices, and was last updated by  Leonkar 6 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43647

    Leonkar
    Member

    I have configured a Zeroshell hotspot in a private lan and everything is ok.

    But I have a problem that must be easy to solve, but my noob experience can’t get it…

    I need my usernames to be the email of the users. I can create the users with that name, but in the captive portal they can’t authenticate because zeroshell seems to add a “@domain” suffix to the request.

    I need to use common emails as usernames, and also it would be perfect if I can remove the “domain selector” in the captive portal (I tried removing the line but then I can’t login).

    Thanks in advance for your help. I think the solution has to be easy, but I can’t see it.

    I use the “default” authentication system. I mean I did not any modification to the users management. I am creating users with the default options.

    #52745

    Leonkar
    Member

    Nobody can help me?

    I only need to use email adresses as usernames (name@domain) and remove the “domain selector” in the captive portal.

    Any little advise would be great for me…

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.