Asterisk Install Error

Home Page Forums Network Management Asterisk VoIP PBX Asterisk Install Error

This topic contains 6 replies, has 0 voices, and was last updated by  matthew.a.squires 4 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #41281

    I got this Asterisk Error message after install completed.

    ERROR MESSAGE:

    asterisk: /lib/libc.so.6: version ‘GLICB_2.3.4’ not found (required b[FAILED]sk)

    What does it mean?

    #47124

    imported_fulvio
    Participant

    Are you using the beta11 release?

    #47125

    Issue resolved.
    My profile was corrupted.
    I rebuild the profile and the update installed and ran without any issues.

    #47126

    LOL

    #47127

    liamgbf
    Member

    I think that is a common error guys in the system… just create a new profile if your profile got corrupted… and that should be do the default operation on it..

    #47128

    braan
    Member

    Sorry for sounding very mediocre,but what does profile being corrupted mean?

    #47129

    ppalias
    Member

    Some kind of inconsistency to the /Database folder keeping all the read-write data. However the /lib is not a part of it as far as I remember.

    #47130

    francis
    Member

    hi every body i m new in zeroshell but i have benn using asterisk for several times please i wich to know how to start Asterisk on Zeroshell .
    thanks

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.