Re: vmnet to none

#47068

kingjm
Member

I may have figured out part of the problem with the vmnets and using zeroshell the router. If you set the vmnetX to none then no vmware dhcp will be enabled. Then ifconfig on the ubuntu side and give vmnetX a designated ip address.

http://communities.vmware.com/thread/45048

Should be noted that I have not tested this at this time and this is theory to me at this point. but wanted to make a note for later use.