Re: Update

#52839

tneath
Member

After some further testing this problem has self corrected.
All I did was remove Zeroshell from the trusted sites list. This caused the failure to redirect to the captive portal login screen to re occur. I then added the captive portal to my favorites. This caused the captive portal redirect to work once again. Then I removed the favorite and The captive portal redirect continued to work.

I have also now added Gecko to to the list of Browsers Excuded from the popup window. This Allows use of both the Meto and Desktop browser versions on the Surface RT to login without the popup remaining open.

The log information is the same for both so it is not possible to turn off the popup for just the Metro browser.