Re: This is not working

#53944

PartyZan
Member

I’ve changed files I’ve wrote in previos reply.

The next I’ve done was changes file kerbynet.cgi/template/nb_manage line 87:

if (X.Timeout.value30)

I changed it to:

if (X.Timeout.value30)

And now it let me save my settings where Timeout is set as “0.2”, but when I press “save” it saves Timeout value as “0”, not “0.2” as I type.

Please help me!!! I don’t know what I must to do for it’s works.

Everything is Actave and Test ping works, but in practice when ping in my first provider is over 600ms the provider not changes. I need to change my provider when it ping over 200ms and this is all I want.