Re: Still the same problem on ZS 3.X.X

Home Page Forums Network Management ZeroShell Netbalancer problem on 2.0RC3 (RC2 as well) Re: Still the same problem on ZS 3.X.X

#52836

deltree
Member

Hi,

I still have the problem and i don’t understand why…
I have 4 DSL line and 1 SDSL. Default gateway is disabled.

I have found a fix for the moment : I set up a cron job to restart the balancer every 2 hours

The crontab :
/root/kerbynet.cgi/scripts/nb_save no LBFO no 3 5 4 5 yes IP1 yes IP2 yes IP3 yes
/root/kerbynet.cgi/scripts/nb_save yes LBFO yes 3 5 4 5 yes IP1 yes IP2 yes IP3 yes

Just replace IP1 / IP2 / IP3 with your ip to check that connection is alive…

The arguments in oder (the same on the web page net balancer)
ENABLED (yes/no)
MODE (LBFO for me : balancing and failover)
ICMPCheck (activate the icmp check)
ProbesDOWN (Number of probes before marking DOWN)
ProbesUP (Number of probes before marking UP)
Timeout (Reply timeout (seconds)
Pause (Pause before starting a new cycle (seconds)
PPPDRestart (Immediately restart PPPoE and 3G Mobile (Yes/no)
IP1 ( Failover IP Addresses 1)
EnabledIP1 (yes/no)
IP2 ( Failover IP Addresses 2)
EnabledIP2 (yes/no)
IP3 ( Failover IP Addresses 3)
EnabledIP3 (yes/no)

Hope it can help somebody else ! And if you have the fix, tell me ! 🙂