Re: Solution

#51323

myself
Member

I finally figured out what the problem was:
Somehow there were network filters activated on the bridge like mentioned in this FAQ
http://www.linuxfoundation.org/collaborate/workgroups/networking/bridge#No_traffic_gets_trough_.28except_ARP_and_STP.29
After disabling this, everything worked… but it seems like this also disabled QoS…
Currently I am happy that I found a way to make the Bridge work, I will continue to activate and deactivate some netfilters and watch what triggers the right thing 🙂