Re: RESOLVED – Changed HTTP got locked out

#50784

lip
Member

The answer: ZS safe mode , it’s brilliant!
I chose it thinking I would probably have to start over – nope!
I picked my interface and entered its normal IP and was in! I removed the erroneous setting I had just entered(I forgot the /24 – *maybe there should be an error check to not allow you to put .0 in!?), rebooted back to normal mode, DONE!

Now I just have to figure out what to put into VS and FW (and which chain!)..

BTW Thanks for you timely response, and I did look at the firewall before posting but that setting is not shown only.