Re: Re: RADIUS Login Incorrect

#51359

JamesR
Member

@smeegs wrote:

Hi All,

I have setup ZeroShell beta13 and I am successfully using it as my CA and RADIUS server doing EAP-TLS for WiFi.

I am trying to extend the function of the RADIUS server to authenticate users to Cisco devices for management.

I have (I hope) worked around the bug with ticking the RADIUS box (See http://www.zeroshell.net/eng/forum/viewtopic.php?t=2344&highlight=cisco+radius ) by adding the users under ou=Radius. My error changed from user not found to login incorrect.

I have tried logging into a switch using the admin user as well as my own user, and each give my the line like the following;
Login incorrect: [admin] (from client core-sw01 port 3 cli 10.2.1.107)

I know the admin login is correct because I’m using it for HTTPS and SSH access to the ZeroShell server.

Can anyone tell me what I should troubleshoot next?

Thanks

OLD Thread…

Some OS’s like Windows 7 are sensitive about the certificate trust of the Kerberos/LDAP server. You may need to import a certificate if the root cert or CA cert was not signed by one of the known cert authorities like Verisign, Thawte, etc. That bit me.