Re: Re: How to turn off swap in ZS 1.0b14 (solved)

Home Page Forums Network Management ZeroShell How to turn off swap in ZS 1.0b14 Re: Re: How to turn off swap in ZS 1.0b14 (solved)

#51720

knura
Member

@knura wrote:

Is there a way to disable swap?

I am new to ZS and learning about it’s administration as I am going through it’s configuration – both from WebIF and CLI (ssh and serial console).

I figured out how to turn off swap:

WebIF:

SYSTEM > Starup/Cron

1. In the Scripting Editor select “Post Bootup”
2. Add “/etc/init.d/swap stop” (w/o the quotes)
3. Test and Save

HTH,
— Arun Khan