Re: problem solved

#46510

fristle
Member

@yum
your post makes sense. Theres no need for using a HAVP Proxy in my case. As I m using ZeroShell on my machine I decided to use the built in Proxy rather than having the hassel to setup another Proxy. Thanks for your post.

@jc
thanks for your post. The problem seemed to b a corrupt hdd. Fixed it, installed latest libraries by hand. Proxys running now, despite the OUTDATED error (0.94 instead 0.95.1). I m running Release 1.0.beta11b.
The Proxy enabled/disabled dropdown box in http proxy is greyed out though.
cheers for your help, mate.