Re: Ok. But now no shaping in incoming

Home Page Forums Network Management ZeroShell QoS not working (no match?) Re: Ok. But now no shaping in incoming

#45458

ingeniado
Member

Hello and thanks for the response.

I’ve re-configured zeroshell and I can see in statistics the outgoing (upload) traffic being shaped correctly. But all the incoming (download) traffic is sending to DEFAULT class. I’ve no idea why 😥

These are my interfaces:


ETH00 100Mb/s Full Duplex
Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10) On
This device is member of BRIDGE00 (ETH00,ETH01)
QoS Status:Enabled Max:2Mbit/s Guaranteed:1500Kbit/s (Assigned:74%)
Class Description Priority Max Bandwidth Guaranteed On
DEFAULT Default class for unclassified traffic Medium
P2P_IN P2P DE ENTRADA Low 100Kbit/s
PRIO_IN ENTRADA PRIORITARIA High 1Mbit/s
ETH01 100Mb/s Full Duplex
VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c) On
This device is member of BRIDGE00 (ETH00,ETH01)
QoS Status:Enabled Max:400Kbit/s Guaranteed:400Kbit/s (Assigned:87%)
Class Description Priority Max Bandwidth Guaranteed On
DEFAULT Default class for unclassified traffic Medium
P2P_OUT P2P DE SALIDA Low 50Kbit/s
PRIO_OUT SALIDA PRIORITARIA High 300Kbit/s

And this the classifier:


1 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 ipp2p v0.8.2 --kazaa --gnu --edk --dc --bit MARK set 0xe P2P_OUT no
2 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 LAYER7 l7proto ares MARK set 0xe P2P_OUT no
3 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 ipp2p v0.8.2 --kazaa --gnu --edk --dc --bit MARK set 0xf P2P_IN no
4 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 LAYER7 l7proto ares MARK set 0xf P2P_IN no
5 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 LAYER7 l7proto http MARK set 0x11 PRIO_IN no
6 * * MARK all opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 LAYER7 l7proto http MARK set 0x10 PRIO_OUT no

any suggestion?

thanks in advance.
Michael.