Re: No boot

#45560

webwarrior
Member

Hi,

It does not boot to any list at all.

For some reason it is not picking up the boot sector as it should.

I only get a command line saying:

GRUB _

That is it.

You cannot type any command or do anything, it just sits there loking at you.

Has anybody ever tested the flash image on a pc?

What kind of pc did you use for this install?

What Harddrive did you use.

I have a 4.3 GB hard drive installed, and a CD rom, on a P3 pc, with 2 network cards in it.

No matter what I try, it will never boot up.

I was about to order an ide to flash convertor, and thought that may not work either, as I cannot even boot from a harddrive.

the root folder has vmlinuz in it, but it will not run anything, when we tried to bot with other tools available on a cd.

Nothing will work.

If I boot up with a livecd, I can mount the partitions that the image created perfectly, and see the files on it, but still no boot.

I cannot have a device running the cd all the time, as it slows down the system evertime I connect to it, as it has to wait for the cd to speed up first.

Can you send me a hard drive image on cd with a working version on it?

Then I can write the image from the cd onto the hard drive, and see if it will boot up.