Re: Never mind

Home Page Forums Network Management ZeroShell 64-bit Kernel Re: Never mind

#53658

t3mporal
Member

When I try to install this kernel I get the following:

Checking for previous installed version of 49000:Add-On …
No previous version installed

Checking for incompatible packages for 49000:Add-On …

>> ERROR: the package 48d00 is not compatible with the package 49000

48d00 is not currently installed, but I think it was a kernel package that was superseded by a release. Occasionally I get this error when trying to install kernel packages, but not all.

I can install 48b00 without any issues but I cannot install 48e00.

On release 3.2.1


edit

Never mind, I found the “killer” script in /DB/_DB.002/var/register/system/AutoUpdate/pkgs/48d00/pkg/

49000 now installed fine