Re: kernel panic

#45145

kostis
Member

If you are experiencing the “kernel panic” message and you ‘re using a SATA hard disk, try to put the SATA operation in Legacy mode (disable RAID) from the boot menu (hit F2 while booting). This solved all my problems!

bumbakashe’s solution didn’t work for me. Try the instructions at: How to install ZeroShell on Hard Disk

Regards,
/kostis