Re: Issue has been Resolved

#48896

securenet
Member

The issue has been Resolved. I found that I did not go deep enough into the Client RADIUS setting. There is an option in the Windows Wireless Client Setting that told Windows to use the Windows log-on to authenticate the RADIUS connection.

Once I unchecked that option, the Log-On screen appeared and I was able to Authentication on the RADIUS Server.

There is one inconvenience with using RADIUS and it is that it can take about 1 minute longer to establish a wireless connection. But the benefit of having the highest encrypted Wireless connection out-ways any delay in the establishment of the connection.