Re: Incompatibility

#53999

FF
Member

I’m having troubles updating to this kernel ( pkg 49400 ).
Currently 64-Bit Kernel 3.18.21 ( pkg 49300 ) is installed.
When trying to install 49400 add-on it says:

ERROR: the package 49300 is not compatible with the package 49400

Isn’t this update supposed to be compatible with 64-bit, or am I missing some steps?

Thanks