Re: GPL ???

#49738

schoopy
Member

I figured the problem with libstdc++ since we should not need 3.3.6 version compatibility. But nevertheless, I am lock since using different libraries than the actual deployed executables. As long as we do not get the source code of some executables, I will not be able to keep on adapting the scripts. I could of course go back to glib but that is a pity when the goal is to be embedded as much as possible.

For those interested, there could be an interesting thing to do. Deploy a Gentoo Overlay portage with new ebuilds to match Fulvio’s paths in Zeroshell. I have not gone that way due to some lack of experience in ebuilds, but this could be an elegant way of providing a follow up for ZeroShell. I noticed that some new comers are asking about the long term evolution of ZeroShell.