Re: final install

#45575
webwarrior
Member

I DID IT!

– I took a hard drive out of the zeroshell machine.
– I plugged it into a external USB harddrive enclosure, and connected it to my familiar XP environment.
– I deleted all the partitions on it
– I then downloaded a utility called physdiskwrite.exe (Now available at http://www.freeinternet.co.nz/physdiskwrite.exe)
– I then wrote a batch file called writenow.bat
– I typed the folowing command:
cd C:downloadszeroshell
#physdiskwrite -u ZeroShell_1.0_beta5.img.gz
physdiskwrite -u ZS.img
– The one that is commented out, should decompress the image, but I already did it
– It asks you which drive, and I chose “1”, as “0” was my main drive.
– Be carfull not to format your local drives, as the data will be gone forever!
– It asks me if I am sure, and I typed “y” and hit enter
– Once completed, I installed the drive just like that back into the zeroshell machine and booted up.

It worked!

I will now clone the image to my other drives, for the internet kiosks.

I am still not sure why the clone from your image did not work.

It might have been that the drives that I used was just full of nonsense!

It works now anyway.

Thanks for the inspiration!

I will help others now with the same task.