Reply To: Incompatability with ZeroShell 3.3.2

Home Page Forums Network Management ZeroTruth Incompatability with ZeroShell 3.3.2 Reply To: Incompatability with ZeroShell 3.3.2

#53836
truthahn
Member

hi,
httpd of Zeroshell 3.3.2 works with group “apache”. Zerotruth 2.1 has still the old configuration.
try this

cd /DB/apache2/htdocs/zerotruth/conf
ed -i ‘s/^Group .*/Group apache/g’ ./httpd
sed -i ‘s/^User .*/User apache/g’ ./httpd
sed -i ‘s/^Group .*/Group apache/g’ ./httpd.conf
sed -i ‘s/^User .*/User apache/g’ ./httpd.conf
/etc/init.d/httpd restart

regards