Reply To: zerotruth 2.0

Home Page Forums Network Management ZeroTruth zerotruth 2.0 Reply To: zerotruth 2.0

#53398

josuanbn
Member

Hi truthahn

After the upgrade from 2.0.RC2 to 2.0 version, SQUID does not work anymore with the error:

ERROR opening swap log /DB/apache2/cgi-bin/zerotruth/proxy/var/cache/squid/swap.state: (13) Permission denied

I uninstalled and re-installed SQUID from zeroshell packages manager but still doesn’t work.

Thanks for your good work

Josua