Reply To: ALIX 2 GRUB Error 17

Home Page Forums Network Management Embedded Devices ALIX 2 GRUB Error 17 Reply To: ALIX 2 GRUB Error 17

#52356

voll
Member

Problem solved 😆

short:
using a 2GB CF card ZeroShell strats up on the ALIX 2d3 now.

long:
OK, after quite some sophisticated idea ping-pong with a friend, we figgured trying a smaler CompactFlash card. They are hard to find in local stores these days, but finaly I could get my hand on a 2GB CF card. This CF is from the same brand as the 4 GB CF I tryed before. And with this 2 GB CF ZeroShell fired up and runs smothly on my ALIX 2d3 while I am writing these lines. I have not tried the 2GB CF card on the ALIX 2c3 yet.

So it seems, the ALIX 2c3 and 2d3 do not like lange CF cards. I don#t cnow about the bios or the firmware of these ALIX boards. However the ALIX 2d13 ais advertised with a 4 GB CF crad running ZeroShell and other software, PC Engines The developer of the ALIX boards)has donated the 2d13 board a smal update. If there is realy a size limitation I don’t know.

So hoping this might help some other frustrated hobbyist…
I am looking forward having fun seting up my new ZeroShell ALIX…

Bye
voll