Reply To: Http Proxy

Home Page Forums Network Management Networking Http Proxy Reply To: Http Proxy

#51688

Heathy
Member

Note sure if this help you but I just enabled ‘HTTP Proxy’ as a test (since I don’t use it) and it works fine for me.

All I did was this:

– Enabled the proxy
– Manage Blacklist (and added ‘www.google.co.uk’)
– Enabled Blacklist
– Added a HTTP Capturing Rule

Job done.