Reply To: Asterisk goes offline when connected to ZS

Home Page Forums Network Management ZeroShell Asterisk goes offline when connected to ZS Reply To: Asterisk goes offline when connected to ZS

#51367

atheling
Member

@aussiewisp wrote:

My version does not allow me to edit the sip.conf file, it says to make any additions to sip_general_additonal.conf.

Hmmm. I’m currently running a v1.4 Asterisk that is pretty barebones as far as controls: I simply use a text editor on the .conf files so as long as I have permission from the filesystem I can do it. I don’t think I’ve ever seen a sip_general_additional.conf file. Net result: I’m not sure I can help you on your particular version of Asterisk.

@aussiewisp wrote:

Also after I add the pre boot script, can I just click test and its all loaded or do i need to restart the system, I ask this as I have not quite worked out how to save my configurations yets

The pre-boot script is only executed on boot up. So you will have to save your configuration and reboot. On the other hand, you should be able to simply execute that line from the CLI (once you get to the bash prompt) and have it take effect immediately.

On ZS under Setup, click on Profiles. Select whatever profile is there and you should have an option to backup or backup without logs. You can also create, copy or delete profiles. In the ZS world, a profile is a set of configuration values.

P.S. If you are trying to load balance your two PPPoE connections or share traffic over them in any way, you will need to apply my load balancing patch. You should be able to find it in older posts on this forum. The patch was developed for the previous beta but should apply okay to the current beta. Without the patch you will find that not all traffic is routed correctly.