Reply To: Problems with CF preparing for ZS

Home Page Forums Network Management ZeroShell Problems with CF preparing for ZS Reply To: Problems with CF preparing for ZS

#51024

xtacy
Member

@ppalias wrote:

You can read the tutorial -> http://digilander.libero.it/smasherdevourer/schede/linux/Zeroshell%20su%20HD-EN.pdf
It is the same for HD and CF.

You probably didn’t read my post. The manual’s method is the same i already did several times. There is no difference between my method:

gunzip -c ZeroShell-1.0.beta13-CompactFlash-IDE-USB-SATA-1GB.img.gz | dd of=/dev/sdb1

and manual’s method:

gunzip -c zeroshell.img>/dev/sdb1

But anyway i tried it and it made same 3 partitions with same result. Making 1st partition active doesn’t change anything.

But now i got the new result – GRUB loading error 17 which means something like “can’t mount selected partition”.

I guess i need some tool to extract this img-file and do all the things manually including CF partitioning, making it bootable etc. Looks like there is something wrong with dd or my CF… Tried to make the CF on 2 different PCs with different card readers and with the same result…