Reply To: Replacing kernel module (unsupported ethernet card)

Home Page Forums Network Management ZeroShell Replacing kernel module (unsupported ethernet card) Reply To: Replacing kernel module (unsupported ethernet card)

#50481

jasonh100
Member

Ok, I gave this a shot and got pretty close. When booting ZS it says:

Looking for PCI hardware:

loading …. e1000e

Then later on in the boot when it gets to the parts where it initializes netfileter, qos, and anything else related to network it displays some messages that reference dependencies. The path to the dependency has 2.6.9-1.667 in it which is the kernel version on the system that I compiled everything on. So I’m guessing I messed up on the dependency mod part.

Can anyone provide any tips?

Or if you see this aviegas, can you send me the newiso.img file that you created?

Thanks,
Jason