Reply To: I can’t enable my HTTP proxy

Home Page Forums Network Management Transparent Proxy I can’t enable my HTTP proxy Reply To: I can’t enable my HTTP proxy

#50088

staifan13
Member

Regarding the captive portal works great. I actually already tried to extinguish it but the result is the same.
At the same time, finding it odd to have no log on the antivirus I simply create a new profile by taking the same network settings and then there, everything works fine. Here are the logs of the proxy:

09:27:53 === Starting HAVP Version: 0.90
09:27:53 Running as user: havp, group: havp
09:27:53 Use transparent proxy mode
09:27:53 — Initializing ClamAV Library Scanner
09:27:53 ClamAV: Using database directory: /var/register/system/ClamAV/db
09:28:06 ClamAV: Loaded 751959 signatures (engine 0.95.1)
09:28:06 ClamAV Library Scanner passed EICAR virus test (Eicar-Test-Signature)
09:28:06 — All scanners initialized
09:28:06 Process ID: 8572
09:28:06 WARNING: No HTTP capturing rules defined.
09:30:06 === Starting HAVP Version: 0.90
09:30:06 Running as user: havp, group: havp
09:30:06 Use transparent proxy mode
09:30:06 — Initializing ClamAV Library Scanner
09:30:06 ClamAV: Using database directory: /var/register/system/ClamAV/db
09:30:19 ClamAV: Loaded 751959 signatures (engine 0.95.1)
09:30:20 ClamAV Library Scanner passed EICAR virus test (Eicar-Test-Signature)
09:30:20 — All scanners initialized
09:30:20 Process ID: 9289
09:36:53 192.168.1.52 GET 401 http://192.168.1.15/ 274+210 OK

You can see at first that the virus is activated after the proxy but in my case it would not start! Maybe it was the cause …
I’ve also put some of whom log in at the beginning I did not set capturing HTTP rules. The proximal Corect worked there was just a warning.

My problem is solved but not understood.

Thank you still push me and I’ll post a new topic as I would know if it is possible to ensure that all computers on the LAN interface zeroshell do not communicate with them-! (No sharing of resources possible)