Reply To: I can’t enable my HTTP proxy

Home Page Forums Network Management Transparent Proxy I can’t enable my HTTP proxy Reply To: I can’t enable my HTTP proxy

#50087

ppalias
Member

I am not sure if there is any problem with captive portal, however it should not. Do you mind turning it off a little and try to enable proxy?
Also have you got any capture rules configured for proxy? Maybe it complains due to the fact that it doesn’t have any rules what to capture.