Reply To: No succes with port forwarding

Home Page Forums Network Management ZeroShell No succes with port forwarding Reply To: No succes with port forwarding

#48942

dodoman999
Member

Now don’t start yelling at me but i’v tried something else, don’t know if its a good thing or bad thing, I only had natted eth01 (my internet connection, sorry should have put this also in my first post), i put eth0 (my lan) also in the nat and now it works how i wanted it to work BUT is this allowed (secure is the better word)?
Now it looks like this:
– zeroshell 1.0.beta12 (usb)
– eth0 = lan (dhcp 192.168.1.11- 192.168.1.253, webserver at 192.168.1.4)
– eth1 = wan (adsl modem, internet is working within the lan)
– virtual server = any/my ip tcp 80 192.168.1.4:80 (CHANGED)
– https only for 192.168.1.3 else i always get the zeroshell login page
– firewall no changes = accept on all three (input, output and forward and no new rules)
– NAT eth00 and eth01 natted (CHANGED)
Now it looks like everything works how i wanted.

Please can you give me your opinion (based on miy info) if its ok or am i doing something weird with natting both eth00 and eth01.