Reply To: Unable to port-forward 80 + 443

Home Page Forums Network Management Networking Unable to port-forward 80 + 443 Reply To: Unable to port-forward 80 + 443

#48499

ppalias
Member

I haven’t tried it, so this is just a suggestion. Try to find the configuration file of the web server on zeroshell and change the port. Disable web server on the external interfaces and forward port 80 and 443 to the virtual server. Erase these rules in the INPUT chain.