Reply To: Double NAT?

Home Page Forums Network Management ZeroShell Double NAT? Reply To: Double NAT?

#47712

bbozo
Member

1. check if ZS and adsl router are in the same subnet (they should be).
2. ZS Should have adsl routers IP as a Default Gateway (PCs in lan should have ZS as their GTW)
3. DNS forwarders in ZS should be set to adsl router
4. disable NAT in ZS

I can’t be certain this is a solution. This is in general.
you sholud post more info on your configuration.