Reply To: Hard Drive Install hangs at boot

Home Page Forums Network Management ZeroShell Hard Drive Install hangs at boot Reply To: Hard Drive Install hangs at boot

#47359

Nahte
Member

@jt wrote:

I couldn’t get the SATA drive to finish booting on my machine. I fixed it by attaching it to the second SATA connection, which allowed it to boot as if it was IDE. That works great.

Thanks for the tip, jt! Unfortunately, I tried all four SATA ports and get the same result. In fact I get the same result booting from an IDE drive and from a flash drive, which all three work on another computer. From what I understand reading several Linux forums, the conflict in this case is with the Optiplex 320 controller and the GRUB bootloader. My next step is to install LILO and see if that works. I just haven’t had a chance to work on it yet.

By the way, for the benefit of anyone searching through these posts… Zeroshell works great when installed on an old Toshiba Magnia SG20. I installed it on the existing 2.5″ hard drive and the appliance has a built in 8 port switch and a PCMCIA slot. I’m able to put an IP on both the onboard NIC and the 8 port switch. You can probably find these on eBay for $50 or less.