Reply To: lan, wlan, wan1 and wan2

Home Page Forums Network Management ZeroShell lan, wlan, wan1 and wan2 Reply To: lan, wlan, wan1 and wan2

#47336
woodym
Member

hello,
thank you for fast answer..
that is what i do. but the ssh and (after about one hour the https) of zeroshell dosn’t work. the config is:

ETH00 (LAN 192.168.1.0/24 192.168.1.1)
ETH01 (WAN1 for future)
ETH02 (WAN with ppoe -> ppp0)
ETH03 (WLAN Atheros chipset on minipci)

i have create BRIDGE00 with ETH00 and ETH03. at this moment only ppp0 in NAT included. the access to WAN works. but the access to zeroshell ssh and (after one hour) to webinterface dosn’t. the login to wlan works for one hour. i use ‘Release 1.0.beta11’.

i see a error after creation of bridge ‘ERROR: BRIDGE00 not created: ‘ but the bridge is listet on network without errors:

BRIDGE00 (ETH00,ETH03) Forwarding State (STP: Disabled)
wlan – lan UP
192.168.1.1 255.255.255.0

ETH00 100Mb/s Full Duplex
VIA Technologies, Inc. VT6105M [Rhine-III] (rev 96) UP
This device is member of BRIDGE00 (ETH00,ETH03) Path Cost: 19
Dynamic IP: 0.0.0.0 MAC: 000DB9152224

ETH03 AP:002127C1DB53 Freq: Current Frequency=2.462 GHz (Channel 11) Tx-Power:16dBm (39mW)
WiFi – [SSID:testssid] [Mode:ap] [Security:wpa-psk] [Hidden:no] UP
This device is member of BRIDGE00 (ETH00,ETH03) Path Cost: 100
Dynamic IP: 0.0.0.0 MAC: xxxxxxxxxxxxx

i look to setup – ssh … the allowed ip is 192.168.1.0/24 from ETH00. if i insert 192.168.1.0/24 BRIDGE00 the login works. now i wait few hours to see if it’s working.

bye woodym