Reply To: Bonding with Vmware

Home Page Forums Network Management ZeroShell Bonding with Vmware Reply To: Bonding with Vmware

#46040
zulsolar
Member

Hi samconny! I’m from Argentina.
I think you have 2 solutions. The easy one, as OnHel told you, you have to connect to Zeroshell from another computer in the same subnet.

Here is the difficult one (I prefer this):
In the vmware console, after booting Zeroshell, you have to choose “S” (for shell prompt).
Then you have to type de following command:
#ifconfig ETH00:00 down
(here you disable ETH00:00)
#ifconfig ETH00:00 192.168.1.0 netmask 255.255.255.0
(Supposing your subnet is 192.168.1.0/24, you need to modify this information if your subnet is different)

That’s all.

Please tell us if you succedded.

Thank you.