Reply To: Authenticating with Active Directory (Kerberos 5)

Home Page Forums Network Management ZeroShell Authenticating with Active Directory (Kerberos 5) Reply To: Authenticating with Active Directory (Kerberos 5)

#45814

imported_fulvio
Participant

My only problem is that users had been told to login using the username@example.com form of their username, which works fine with Kerberos, but not with radius, which prefers username. I switched back to Kerberos because a lot of our users were not getting thru using radius. Just a matter of user education…

You can solve in this manner:

1) When you add the proxy RADIUS domain you should disable the No Strip flag. In this modality the FreeRadius configured in Zeroshell, automatically strips the @domain from the username and sends the request to the IAS of Active Directory.

2)If you want that the form of the username without @domain also works you have to set your RADIUS domain as Default domain (select it and Press the [D] button).

Regards
Fulvio