CRITICAL VULNERABILITY

An exploit has been identified that allows unauthorized Remote Code Execution. Several installations of Zeroshell appear compromised. It is urgent to upgrade to Zeroshell 3.7.1 that neutralizes the vulnerability. Any earlier version is vulnerable.