www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

WebProxy down in 2 min and up again and down

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Transparent Proxy
View previous topic :: View next topic  
Author Message
seriel



Joined: 13 Feb 2011
Posts: 1

PostPosted: Sun Feb 13, 2011 4:32 am    Post subject: WebProxy down in 2 min and up again and down Reply with quote

Hi all.
This is the scenario:
1 2wire modem/router
1 zeroshell livecd
1 pc with 1 network card

Ok. I just enable the http proxy, capture rule in eth00.
Enable any access in havp
manage blacklist and enable

The proxy, starting, then down, then starting again, then down. Checkin the proxy log, says that claim av is bad (just like in another post in the forum).

Then I activate DHCP server, and all ok. Even captive portal.
The only thing I not sure is that the 2wire also is in DHCP mode. It can be configurate like a bridge but I'm not sure is this correcting the proxy.

Its for a school and need to stop some internet activities by students.

Any ideas what could be wrong?
Thanks in advanced
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Transparent Proxy All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group