www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Missing VPN interface after creation of vpn bond and reboot

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> VPN
View previous topic :: View next topic  
Author Message
urbanovits



Joined: 30 Nov 2017
Posts: 1

PostPosted: Thu Nov 30, 2017 3:32 pm    Post subject: Missing VPN interface after creation of vpn bond and reboot Reply with quote

Hi,

I'm not a linux expert please advise how sould this issue become resolved.
I made another profile started from ground zero, problem still there

I facing issue bonding VPN connections. Rootcause analysis pointing some bonding promlem.

VPNs works like charm till I'm gonna bonding VPN interfaces and reboot the system.

1., Before bonding and reboting all VPN Interfaces appearing in list of IFCONFIG (VPN00 and VPN01)
2., Bond creation works all VPN interfaces on the list (bond00 missing)
3.,Reboot. Only one interface VPN00 up VPN01 missing. WEB bond console reports VPN01 fault regardless which bonding function selected.

When I remove bond and reboot the system all VPN interfaces back and operational.

which logs should be used for more detailed trouleshooting?

Thanks
George
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> VPN All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group