www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

virtualbox - adapter type intel PRO/1000

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Networking
View previous topic :: View next topic  
Author Message
xinbye



Joined: 08 Oct 2017
Posts: 3

PostPosted: Sun Oct 08, 2017 3:21 am    Post subject: virtualbox - adapter type intel PRO/1000 Reply with quote

Hello,
i run zeroshell in virtualbox. when i use adapter type pcnet (100mb) is work.
but i use adapter type intel PRO/1000, it don't work.
my Gigabit PCI Express Network Adapter: http://www.tp-link.com.au/products/details/cat-11_TG-3468.html
how can i do.
Thanks
Back to top
View user's profile Send private message
Montikore



Joined: 19 Jan 2016
Posts: 64

PostPosted: Mon Oct 09, 2017 7:49 am    Post subject: Reply with quote

i would say driver issue, as this is not an intel chip
you should try to install the correct driver using a command line session on zeroshell
Back to top
View user's profile Send private message
DrmCa



Joined: 12 Apr 2011
Posts: 233

PostPosted: Wed Oct 11, 2017 3:15 pm    Post subject: Reply with quote

Just curious what version of VB you run on? They make wild changes from version to version from my experience, so I am curious.
Back to top
View user's profile Send private message
xinbye



Joined: 08 Oct 2017
Posts: 3

PostPosted: Thu Oct 12, 2017 2:02 pm    Post subject: Reply with quote

Montikore wrote:
i would say driver issue, as this is not an intel chip
you should try to install the correct driver using a command line session on zeroshell

hello
how can i install driver? i search google command and i don't find them.
thanks
Back to top
View user's profile Send private message
xinbye



Joined: 08 Oct 2017
Posts: 3

PostPosted: Thu Oct 12, 2017 2:08 pm    Post subject: Reply with quote

DrmCa wrote:
Just curious what version of VB you run on? They make wild changes from version to version from my experience, so I am curious.

hello
i use virtualbox Version 5.0.40_Ubuntu r115130
Back to top
View user's profile Send private message
DrmCa



Joined: 12 Apr 2011
Posts: 233

PostPosted: Thu Oct 12, 2017 4:05 pm    Post subject: Reply with quote

Worked for me in 4.3.6 which I am still using (not for ZS though - it runs on HW) Yahoos @ Oracle could have fucked up something again, like they did with AMD core count detection in 5.0.
Back to top
View user's profile Send private message
iulyb



Joined: 02 Jun 2016
Posts: 101

PostPosted: Thu Nov 02, 2017 3:35 pm    Post subject: Reply with quote

Hi,
I think you are on the wrong path.
I used that interface ( Intel Pro 1000 ) in both NAT and bridged mode with virtual box ( same version) on my laptop without any issue.
Not sure about the max transfer rate but it works. My laptop has intel NICs

I think that the issue is between VB and your interface that cannot be virtualised. You might need an intel nic or at least a compatible one.
Back to top
View user's profile Send private message
DrmCa



Joined: 12 Apr 2011
Posts: 233

PostPosted: Thu Nov 02, 2017 4:53 pm    Post subject: Reply with quote

For the record, I always had Realtek NICs and the virtual Pro 1000 still worked.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Networking All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group